<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="//www.northsidesun.com/sites/default/files/Northside-sun-favicon-1_2.png" type="image/png" />
<meta property="fb:app_id" content="335670566900272" />
<link rel="apple-touch-icon" href="//www.northsidesun.com/sites/default/files/Northside-sun-favicon-1.png" type="image/png" />
<meta name="description" content="Pearl River water levels continue to undershoot forecasts, which is good news. Saturday night at 6 p.m. the spillway outflow was increased about 20 percent which officials fear will dramatically increase the water level." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" />
<link rel="shortlink" href="https://www.northsidesun.com/node/9960" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="The Northside Sun" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pearl River level still under shooting forecasts" />
<meta property="og:url" content="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" />
<meta property="og:description" content="Pearl River water levels continue to undershoot forecasts, which is good news. Saturday night at 6 p.m. the spillway outflow was increased about 20 percent which officials fear will dramatically increase the water level." />
<meta property="og:updated_time" content="2020-02-16T08:19:10-06:00" />
<meta property="og:image" content="http://www.northsidesun.com/sites/default/files/field/image/20200216_075526.jpg" />
<meta property="og:image:url" content="http://www.northsidesun.com/sites/default/files/field/image/20200216_075526.jpg" />
<meta property="og:image:secure_url" content="http://www.northsidesun.com/sites/default/files/field/image/20200216_075526.jpg" />
<meta property="og:image:width" content="928" />
<meta property="og:image:height" content="714" />
<meta property="article:published_time" content="2020-02-16T08:03:13-06:00" />
<meta property="article:modified_time" content="2020-02-16T08:19:10-06:00" />
  <title>Pearl River level still under shooting forecasts &nbsp; The Northside Sun</title>  
  <style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/system/system.base.css?q4sey6");
@import url("//www.northsidesun.com/modules/system/system.menus.css?q4sey6");
@import url("//www.northsidesun.com/modules/system/system.messages.css?q4sey6");
@import url("//www.northsidesun.com/modules/system/system.theme.css?q4sey6");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/misc/ui/jquery.ui.core.css?q4sey6");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.theme.css?q4sey6");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.button.css?q4sey6");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.resizable.css?q4sey6");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.dialog.css?q4sey6");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/aggregator/aggregator.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/calendar/css/calendar_multiday.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/date/date_api/date.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q4sey6");
@import url("//www.northsidesun.com/modules/field/theme/field.css?q4sey6");
@import url("//www.northsidesun.com/modules/node/node.css?q4sey6");
@import url("//www.northsidesun.com/modules/search/search.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/simpleads/simpleads.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_order/uc_order.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_product/uc_product.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_store/uc_store.css?q4sey6");
@import url("//www.northsidesun.com/modules/user/user.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/views/css/views.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/themes/current/css/local-[northsidesun.com].css?q4sey6");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/ed_classified/theme/classified.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/ctools/css/ctools.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?q4sey6");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/ctools/css/modal.css?q4sey6");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?q4sey6");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/themes/bones/css/normalize.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/formalize.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/grid_12.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/layout.css?q4sey6");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/default/files/fontyourface/wysiwyg.css?q4sey6");
@import url("//www.northsidesun.com/sites/default/files/fontyourface/font.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/themes/current/css/style4.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/themes/current/css/responsive.css?q4sey6");
@import url("//www.northsidesun.com/sites/all/themes/current/css/custom.css?q4sey6");
</style>
  <script type="text/javascript" src="//www.northsidesun.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/drupal.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/simpleads.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q4sey6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?q4sey6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/ctools/js/modal.js?q4sey6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/google_analytics/googleanalytics.js?q4sey6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/fb_likebox/fb_likebox.js?q4sey6"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.formalize.min.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/superfish.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/scripts.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.easing.1.3.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.color.js?q4sey6"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery-glowing.js?q4sey6"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/08f469c83c74acd7b6a0d06e9e8b9e9d.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
  </script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.loadNetworkJS(6240);
  });
</script>
  
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-9960 node-type-article sidebars-split front-page-slideshow-news-breaking-news pearl-river-level-still-under-shooting-forecasts">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-PpdYowBJqkctxmRxMGSpT0Xo7LquUfAsze1EKfzVYy0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.northsidesun.com/sites/default/files/The Northside Sun New 2_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a><ul class="menu"><li class="first leaf"><a href="https://www.northsidesun.com/most-read" title=""><span>Most Read</span></a></li>
<li class="leaf"><a href="/videos" title="Sports"><span>Videos</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
</ul></li>
<li class="expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/rack-locations"><span>Rack Locations</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/wedding-policy"><span>Wedding Policy</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics" title=""><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="expanded"><a href="/eedition-front"><span>E-Edition</span></a><ul class="menu"><li class="first leaf"><a href="/eedition-front" title=""><span>Newspaper</span></a></li>
<li class="leaf"><a href="/magazine-0"><span>Magazine</span></a></li>
<li class="last leaf"><a href="/special-sections"><span>Special Sections</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf"><a href="/birthdays-anniversaries" title="Births"><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements" title="weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="/ad-staff"><span>Ad Staff</span></a></li>
</ul></li>
<li class="leaf"><a href="/welcome-archives"><span>Archives</span></a></li>
<li class="last leaf"><a href="https://www.northsidesun.com/subscribe" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">
            
           
        
                                
          <div class="main-inner-wrp">
              <div class="region region-content-top">
    <div id="block-block-63" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="nss_top_leaderboard" zone-id="74361"></broadstreet-zone></p>
   </div>

</div></div>   </div>
                                                  <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-9960" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.northsidesun.com/sites/default/files/styles/large/public/field/image/20200216_075526.jpg?itok=qkqvF-MQ" width="576" height="443" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Pearl River level still under shooting forecasts</h1>

      


    


    


    
        <ul class="links inline"><li class="statistics_counter first last"><span>682 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Sun, 02/16/2020 - 8:03am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Pearl River water levels continue to undershoot forecasts, which is good news. Saturday night at 6 p.m. the spillway outflow was increased about 20 percent which officials fear will dramatically increase the water level. So far this increased spillway outflow has not moved the flood needle much, at least according to the National Weather Service gauges. But the full effect of this discharge are predicted to top out at 6 p.m. on Sunday, so the next 12 hours are critical for many Northsiders.</p>
<p>Overnight rains were relatively light and mainly south of the Pearl River drainage basin, more good news.</p>
<p>Here's the link to ongoing forecasts:</p>
<p><a href="https://water.weather.gov/ahps2/hydrograph.php?gage=jacm6&amp;wfo=jan">https://water.weather.gov/ahps2/hydrograph.php?gage=jacm6&amp;wfo=jan</a></p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/news-breaking-news/latest-update-twin-lakes-circle#node-9959" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/front-page-slideshow-news-breaking-news/emergency-officials-responding-flood#node-9961" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" st_title="Pearl%20River%20level%20still%20under%20shooting%20forecasts" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" st_title="Pearl%20River%20level%20still%20under%20shooting%20forecasts" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" st_title="Pearl%20River%20level%20still%20under%20shooting%20forecasts" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" st_title="Pearl%20River%20level%20still%20under%20shooting%20forecasts" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" st_title="Pearl%20River%20level%20still%20under%20shooting%20forecasts" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" st_title="Pearl%20River%20level%20still%20under%20shooting%20forecasts" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-facebook-comments" class="block block-facebook-comments"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/pearl-river-level-still-under-shooting-forecasts" data-num-posts="5" data-width="208" data-colorscheme="light"></div>
  </div>

</div></div> <div id="block-block-64" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="nss_medium_leaderboard" zone-id="74359"></broadstreet-zone></p>
   </div>

</div></div>   </div>
  
                    
                                  </div>
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-79" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="77190"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-46" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-block-47" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75611" zone-alias="nss_middle_1_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-48" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74360" zone-alias="nss_middle_2_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-44" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/eedition-front"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/newspaper_2.jpg?itok=HDX8UBIm" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-block-18" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/magazine-0"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/magazine graphic_2.jpg?itok=pmi_phpT" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-block-49" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="nss_middle_3_skyscraper_medium_rectangle" zone-id="75209"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-19" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy graphic.jpg?itok=JnrbNqIX" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-block-50" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75047" zone-alias="nss_middle_4_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-20" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="http://northsidesun.newspapers.com/?tpa=7BCddMU9OEFFZO7KIRB%2FLA%3D%3D"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/archives.jpg?itok=z0UAtIAf" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-block-51" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75617" zone-alias="nss_middle_5_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-27" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/Most Read Stories_3.jpg?itok=gkqMzyhg" /></a></p>
   </div>

</div></div> <div id="block-block-52" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75210" zone-alias="nss_middle_6_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-53" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75714" zone-alias="nss_bottom_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/northsidesun" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/northsidesun"><a href="https://www.facebook.com/northsidesun"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309793 = window.plc309793 || 0;
document.write('<'+'div id="placement_309793_'+plc309793+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309793, [300,250], 'placement_309793_'+opt.place, opt); }, opt: { place: plc309793++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
  
          </div>                  
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-54" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="nss_top_left_widget_medium_rectangle" zone-id="74366"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-39c524fd4edff578821d0036aedacc97">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/national-flood-forecast-lowered-six-inches"><span>National flood forecast lowered by six inches</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Good news!</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-55" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75442" zone-alias="nss_middle_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-419bc37f35c94cf2aa3f6f70c5ecb2b3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/news-breaking-news-obituaries/david-eugene-vinson"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Vinson.jpg?itok=AowqTGTZ" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-obituaries/david-eugene-vinson"><span>David Eugene Vinson</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> David Eugene Vinson, 77 died February 3rd.  Visitation will be at Parkway Funeral  Home on... <a href="/news-breaking-news-obituaries/david-eugene-vinson" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-obituaries/hal-johnston"><span>Hal Johnston</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-obituaries/james-mckenzie-baird-jr"><span>James McKenzie Baird, Jr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-obituaries/callie-amanda-ivy-daniels-bryant"><span>Callie Amanda Ivy Daniels-Bryant</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-obituaries/william-arnold-bill-pyle"><span>William Arnold (Bill) Pyle</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-obituaries/richard-dick-wilcox"><span>Richard (Dick) Wilcox</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-56" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74346" zone-alias="nss_bottom_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-a2aef089ccd5f67bae933cf68258d37d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/news-breaking-news-features/5-things-you-didnt-know-about-courtney-peters"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Courtney Peters.JPG?itok=3BEatcj7" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-features/5-things-you-didnt-know-about-courtney-peters"><span>5 things you didn&#039;t know about Courtney Peters</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> 1. She took her first ceramics class at seven years old at Pickenpaugh Pottery.
2. She and her father got their black belts in Tae Kwon Do together.</div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-schools/new-eagle-1"><span>New Eagle</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-schools/100th-day-parade"><span>100th Day Parade</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-schools/pulitzer-center-finalist"><span>Pulitzer Center finalist</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-schools/cooking-class"><span>Cooking class</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-schools/epiphany-celebration"><span>Epiphany celebration</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-57" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="nss_top_right_widget_medium_rectangle" zone-id="74365"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-58" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="nss_top_middle_widget_medium_rectangle" zone-id="74362"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-3f966547404f3f08d601c68573aeb363">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/news-breaking-news-columns/my-roast-was-more-nice-sautee"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Wyatt Emmerich 2017_132.jpg?itok=8KN-JY4M" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-columns/my-roast-was-more-nice-sautee"><span>My roast was more like a nice sautee</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Over the last 30 years as a member of the Mississippi Press Association (MPA), I have attended... <a href="/news-breaking-news-columns/my-roast-was-more-nice-sautee" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-columns/remembering-philly-and-chicken-man"><span>Remembering Philly and the Chicken Man</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-columns/northsiders-played-key-roles-yazoo-city"><span>Northsiders played key roles in Yazoo City </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-sports-columns/more-forrest-phillips-needed"><span>More Forrest Phillips needed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-columns/yards-nurseries-true-%E2%80%98local%E2%80%99"><span>Yards, nurseries true ‘local’</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-columns/inappropriate-questions-best-any-age"><span>Inappropriate questions the best at any age</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-59" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75751" zone-alias="nss_middle_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-3a0afacbd7c9d3224984792696f00d3f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/news-breaking-news-weddingsengagements/miss-ranis-and-tharp-exchange-wedding-vows-march-15-ridgeland"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Ranis Tharp eng.jpg?itok=eXsrA2_Q" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-weddingsengagements/miss-ranis-and-tharp-exchange-wedding-vows-march-15-ridgeland"><span>Miss Ranis and Tharp to exchange wedding vows March 15 in Ridgeland</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Mr. and Mrs. Andrew Sajol Ranis of Vicksburg announce the engagement of their daughter, Julianne... <a href="/news-breaking-news-weddingsengagements/miss-ranis-and-tharp-exchange-wedding-vows-march-15-ridgeland" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-weddingsengagements/miss-shofner-mckenzie-planning-may-23-wedding-christ-united"><span>Miss Shofner, McKenzie planning May 23 wedding at Christ United Methodist</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-weddingsengagements/miss-renfrow-and-chow-exchange-wedding-vows-march-14-first"><span>Miss Renfrow and Chow to exchange wedding vows March 14 at First Baptist</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-weddingsengagements/miss-lloyd-and-paul-eason-planning-march-7-wedding"><span>Miss Lloyd and Paul Eason planning March 7 wedding at Northminster Baptist</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-weddingsengagements/lampton-and-oliver-exchange-wedding-vows-galloway-methodist"><span>Lampton and Oliver exchange wedding vows at Galloway Methodist</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-weddingsengagements/neely-and-menist-wed-october-5-garden-ceremony"><span>Neely and Menist wed October 5  in garden ceremony</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-60" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74348" zone-alias="nss_bottom_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-popular-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Popular Content</span></h3>
     
  <div class="content">
		<div class="view view-popular view-id-popular view-display-id-block view-dom-id-35d46bc6a39b82e30de9cb14fc5190b5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/biggest-injustice-college-sports"><span>Biggest injustice in college sports</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (188,480)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/eedition-front"><span>eEdition front</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (122,406)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/contact-us"><span>Contact Us!</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (94,613)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/our-staff"><span>Our Staff</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (83,021)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/magazine-0"><span>Magazine</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (65,391)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-61" class="block block-block thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75265" zone-alias="nss_middle_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-62" class="block block-block adServeMargin thinblock"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74358" zone-alias="nss_bottom_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-12" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy Feb 6 2020-1_0.jpg?itok=dlRaLX84" width="576" height="896" />   <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Resolutions 1-9-20-1_0.jpg?itok=Qrn9YtJE" />   <img alt="" class="media-image" height="688" style="width: 100px; height: 119px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Gift Guide 2019-1_1.jpg?itok=prpNx2Xo" />   <img alt="" class="media-image" height="688" style="width: 100px; height: 119px;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/The Look Fall 2019-1_0.jpg?itok=K9od7KCK" />   <img alt="" class="media-image" height="688" style="width: 100px; height: 119px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Financial News pg 1_1.jpg?itok=2U7XzWgN" />   </a><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="688" style="width: 100px; height: 119px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/WHAT'S HOT 2019-1_0.jpg?itok=luGWPW3a" /></a>    <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="688" style="width: 110px; height: 131px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Our Town 2018-1_0.jpg?itok=7BYO4P9Y" />   </a><a href="https://northsidesun.com/special-sections">   </a><a href="https://northsidesun.com/special-sections">     </a>    <span style="font-size: 13.008px;"> </span></p>
<p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>Click here to read The Northside Sun Special Sections</strong></span></span></a></p>
<p style="text-align: center;"><br /> </p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 2017 • The Northside Sun<br />246 Briarwood Dr. • Jackson, MS 39206 • (601) 957-1122</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-block-77" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74350" zone-alias="nss_footer_leaderboard"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-80" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="76980"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-81" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="76981"></broadstreet-zone></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/addthis/addthis.js?q4sey6"></script>
</body>

</html>