<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.northsidesun.com/sites/all/modules/touch_icons/apple-touch-icon.png" type="image/png" />
<meta property="fb:app_id" content="335670566900272" />
<link rel="shortcut icon" href="//www.northsidesun.com/sites/default/files/The Northside Sun New 2_1.png" type="image/png" />
<meta name="description" content="Kathryn Yerger Becker died peacefully Wednesday, December 12, with her three children by her side. She was 86." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" />
<link rel="shortlink" href="https://www.northsidesun.com/node/6795" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="The Northside Sun" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kathryn Yerger Becker" />
<meta property="og:url" content="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" />
<meta property="og:description" content="Kathryn Yerger Becker died peacefully Wednesday, December 12, with her three children by her side. She was 86." />
<meta property="og:updated_time" content="2018-12-18T11:02:05-06:00" />
<meta property="og:image" content="http://www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="og:image:url" content="http://www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="og:image:secure_url" content="http://www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="article:published_time" content="2018-12-18T11:01:39-06:00" />
<meta property="article:modified_time" content="2018-12-18T11:02:05-06:00" />
  <title>Kathryn Yerger Becker | The Northside Sun</title>  
  <style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/system/system.base.css?ph7g9h");
@import url("//www.northsidesun.com/modules/system/system.menus.css?ph7g9h");
@import url("//www.northsidesun.com/modules/system/system.messages.css?ph7g9h");
@import url("//www.northsidesun.com/modules/system/system.theme.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/misc/ui/jquery.ui.core.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.theme.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.button.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.resizable.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.dialog.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/aggregator/aggregator.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/calendar/css/calendar_multiday.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/date/date_api/date.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ph7g9h");
@import url("//www.northsidesun.com/modules/field/theme/field.css?ph7g9h");
@import url("//www.northsidesun.com/modules/node/node.css?ph7g9h");
@import url("//www.northsidesun.com/modules/search/search.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/simpleads/simpleads.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_order/uc_order.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_product/uc_product.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_store/uc_store.css?ph7g9h");
@import url("//www.northsidesun.com/modules/user/user.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/views/css/views.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/local-[northsidesun.com].css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/ed_classified/theme/classified.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ctools/css/ctools.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?ph7g9h");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/themes/bones/css/normalize.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/formalize.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/grid_12.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/layout.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/default/files/fontyourface/wysiwyg.css?ph7g9h");
@import url("//www.northsidesun.com/sites/default/files/fontyourface/font.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/style4.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/responsive.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/custom.css?ph7g9h");
</style>
  <script type="text/javascript" src="//www.northsidesun.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/drupal.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/simpleads.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/google_analytics/googleanalytics.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/fb_likebox/fb_likebox.js?ph7g9h"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.formalize.min.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/superfish.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/scripts.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.easing.1.3.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.color.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery-glowing.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"PVvz5oj_3fKQD0r8vGl-hXsm7xXT81SASwM5XVSMi7A","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"misc\/ui\/jquery.ui.widget.min.js":1,"misc\/ui\/jquery.ui.button.min.js":1,"misc\/ui\/jquery.ui.mouse.min.js":1,"misc\/ui\/jquery.ui.draggable.min.js":1,"misc\/ui\/jquery.ui.position.min.js":1,"misc\/ui\/jquery.ui.resizable.min.js":1,"misc\/ui\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/views\/js\/jquery.ui.dialog.patch.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"2":1,"3":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"4":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1,"\/\/use.edgefonts.net\/eb-garamond:n4.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/themes\/current\/css\/local-[northsidesun.com].css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"0":1,"1":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/default\/files\/fontyourface\/wysiwyg.css":1,"sites\/default\/files\/fontyourface\/font.css":1,"sites\/all\/themes\/current\/css\/style4.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1,"sites\/all\/themes\/current\/css\/custom.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":768,"media_unit":"px","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/social-obituaries\/kathryn-yerger-becker":true},"fb_likebox_app_id":"","fb_likebox_language":"en_EN"});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-6795 node-type-article sidebars-split social-obituaries kathryn-yerger-becker">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/social-obituaries/kathryn-yerger-becker" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LCBJ9uO7tO9zbNSRjqcdhU9FABQMUUTvmwg-qMQvFwE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.northsidesun.com/sites/default/files/The Northside Sun New 2_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/rack-locations"><span>Rack Locations</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="last leaf"><a href="http://northsidesun.com/website-statistics" title=""><span>Website Statistics</span></a></li>
</ul></li>
<li class="expanded"><a href="/eedition-front"><span>E-Edition</span></a><ul class="menu"><li class="first leaf"><a href="/eedition-front" title=""><span>Newspaper</span></a></li>
<li class="leaf"><a href="/magazine-0"><span>Magazine</span></a></li>
<li class="last leaf"><a href="/special-sections"><span>Special Sections</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="leaf"><a href="/videos" title="Sports"><span>Videos</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title="Births"><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements" title="weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="leaf"><a href="/wedding-policy"><span>Wedding Policy</span></a></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="/ad-staff"><span>Ad Staff</span></a></li>
</ul></li>
<li class="last leaf"><a href="/welcome-archives"><span>Archives</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
                    
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-nss-top-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_leaderboard&sz=600x500&c=55373">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_leaderboard&sz=600x500&c=55373">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-6795" class="node node-article node-promoted last clearfix">



  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Kathryn Yerger Becker</h1>

      


    


    


    
        <ul class="links inline"><li class="statistics_counter first last"><span>38 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Tue, 12/18/2018 - 11:01am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p style="margin-left:6.0pt;">Kathryn Yerger Becker died peacefully Wednesday, December 12, with her three children by her side. She was 86.</p>
<p style="margin-left:6.0pt;">She was born April 15, 1932 to Edward and Kathryn Yerger. She attended Newcomb College (Tulane) and later Ole Miss and married James A. Becker Jr., who as a young man would often compliment her by saying that she was “out of his league.”</p>
<p style="margin-left:6.0pt;">Kathryn was a trailblazer in the retail business, opening a clothing store named High Cotton in 1974. She deftly navigated decades of changing styles -- expanding, rebranding, and relocating as needed to grow her business. She opened stores in Banner Hall, Centre Park and Highland Village and served customers throughout the South. She was an instinctive and bold entrepreneur willing to take risks. Her daughter, “Little Kathryn,” joined her in the business and helped it flourish through 2018, when she retired.</p>
<p style="margin-left:6.0pt;">“High Cotton” was an expression used by Kathryn’s father, Edward Yerger Jr. It means the fields have produced bountiful crops, and life is good. Kathryn lived her life in “High Cotton” – travelling internationally with her friends, children, and grandchildren, learning Italian, painting, and building a vacation home in Oxford. She was an avid reader, moviegoer, collector of antiques, and an artist.</p>
<p style="margin-left:6.0pt;">Mimi, as her grandchildren knew her, was foremost an adoring and loving mother and grandmother. She gave her time whenever called to be with her grandchildren -- babysitting, carpooling, doctor visits, sporting activities, and school performances and ceremonies. She was always there. She loved celebrating New Year’s Eve with her grandchildren and organized many Christmas gatherings and Easter egg hunts at her home for the extended family.</p>
<p style="margin-left:6.0pt;">Two of Kathryn’s brothers, Edward Yerger III and Mark Yerger, precede her in death. Kathryn is survived by her brother George Yerger (Lila) and by her three children: James Y. “Jamie” Becker (Norma), Kathryn Becker Sams (Lee), and Ed Becker (Hillis). There are eight surviving grandchildren: Will Becker and Maggie Becker Prezioso (Crawford); Becker Sams (Weatherly), Sarah Sams Weyrens (Nick), Taylor Sams (Allie); and Duncan, Olivia, and Anna Kathryn Becker; and three great-grandchildren: Bryan Sams, Farren Sams, and James Weyrens.</p>
<p style="margin-left:6.0pt;">The family would like to thank the many talented and dedicated associates who were integral to the success of High Cotton during its 40-year run. They would also like to thank Kathryn’s special friends Martha Hill and Carlos Dominguez, and also Wendy Kelly and the staffs of the Orchard and Manhattan Nursing Home for their devoted care in her final months.</p><div class="ad">
        <div class="left"><div id="block-dfp-441f23a431336ee62d40b93a76aa83d4" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=10753">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=10753">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p style="margin-left:6.0pt;">Relatives and friends of the family are invited to attend funeral services at St. Andrews Episcopal Cathedral, 305 E. Capitol St., Jackson, Miss. on Friday, December 28, at 2 p.m., followed by a celebration at the home of Kathryn and Lee Sams, 2515 Eastover Drive, in Jackson.</p>
<p style="margin-left:6.0pt;">In lieu of flowers, memorials may be made to St. Andrews Episcopal Cathedral, the Mississippi Museum of Art, or the Jackson Symphony Orchestra would be welcomed. </p>
<p style="margin-left:6.0pt;"> </p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first last"><a href="/social-obituaries/william-pettit-jr" class="prev"><span>‹ Previous</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" st_title="Kathryn Yerger Becker" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" st_title="Kathryn Yerger Becker" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" st_title="Kathryn Yerger Becker" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" st_title="Kathryn Yerger Becker" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" st_title="Kathryn Yerger Becker" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" st_title="Kathryn Yerger Becker" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-facebook-comments" class="block block-facebook-comments"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.northsidesun.com/social-obituaries/kathryn-yerger-becker" data-num-posts="5" data-width="208" data-colorscheme="light"></div>
  </div>

</div></div> <div id="block-dfp-nss-medium-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_medium_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=55783">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=55783">
</a>
</div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-dfp-064bcbf757f715ccd290652dfcf3d969" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=41449">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=41449">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/eedition-front"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Dec 13 graphic.jpg?itok=HBHfs8Un" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-99c2f2278731112ec8fae60bf1f23c0c" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=71799">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=71799">
</a>
</div>  </div>

</div></div> <div id="block-block-18" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/magazine-0"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/magazine graphic.jpg?itok=3N4p_cc6" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-111c605ffda7c74d9950b444adce3e6f" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=80942">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=80942">
</a>
</div>  </div>

</div></div> <div id="block-block-19" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/gift guide 2018 graphic.jpg?itok=-Rtb4rTY" width="432" height="576" /></a></p>
   </div>

</div></div> <div id="block-dfp-58aabdc300858e4bec4178f98e165223" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=78530">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=78530">
</a>
</div>  </div>

</div></div> <div id="block-block-20" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://northsidesun.newspapers.com/?tpa=7BCddMU9OEFFZO7KIRB%2FLA%3D%3D"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px; border-width: 1px; border-style: solid;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/nss_ipad archives_3.jpg?itok=5MxwVvWw" /></a></p>
   </div>

</div></div> <div id="block-dfp-0b6c5c9918df16b571b30aed636b22b6" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=11434">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=11434">
</a>
</div>  </div>

</div></div> <div id="block-block-27" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/Most Read Stories_3.jpg?itok=gkqMzyhg" /></a></p>
   </div>

</div></div> <div id="block-dfp-b62348e70eb1f2965d28c5f583f81f54" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=14887">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=14887">
</a>
</div>  </div>

</div></div> <div id="block-dfp-9ab897e5f38bfc814b5fb9a6e692a2e4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=84848">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=84848">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/northsidesun" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/northsidesun"><a href="https://www.facebook.com/northsidesun"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309793 = window.plc309793 || 0;
document.write('<'+'div id="placement_309793_'+plc309793+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309793, [300,250], 'placement_309793_'+opt.place, opt); }, opt: { place: plc309793++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-ef8b6f65eececc49184919935e3edf99" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=29563">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=29563">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-363ea7bab30eae9510eeb6385d16477d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/state-local-leaders-discuss-jackson-tourism-tax"><span>State, local leaders to discuss Jackson tourism tax</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>A meeting to discuss with the Jackson legislative delegation, Jackson Mayor Chokwe Antar... <a href="/front-page-slideshow-news-breaking-news/state-local-leaders-discuss-jackson-tourism-tax" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/no-revenue"><span>No Revenue</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/madison-family-continues-light-tradition-wins-lawsuit"><span>Madison family continues light tradition; wins lawsuit</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-social-schools/school-leaders"><span>school leaders</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/making-difference"><span>making a difference</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/mississippi-state-names-richard-rula-national-alumnus-2019"><span>Mississippi state names richard rula national alumnus for 2019</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-9740fb2f5ddd14320ba0aa3ac3c52cf1" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=99962">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=99962">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-d9640e8ffe15f0826164f55f80b43545">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/kathryn-yerger-becker" class="active"><span>Kathryn Yerger Becker</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p style="margin-left:6.0pt;">Kathryn Yerger Becker died peacefully Wednesday, December 12, with... <a href="/social-obituaries/kathryn-yerger-becker" class="views-more-link active"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/william-pettit-jr"><span>William Pettit Jr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/albert-joseph-simon"><span>Albert Joseph Simon</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/wilborn-david-kelly"><span>Wilborn David Kelly</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/ruth-ray-brown"><span>Ruth Ray Brown</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/m-yager-blackerby-jr"><span>M. Yager Blackerby Jr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-92cee0e7d44ee0b755157d54a0bb21de" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=78632">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=78632">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-6275b8c117642f7fedbf5980bc58b9b8" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=19175">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=19175">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-a3b4c67e3a9bc7d76483e7e92b8a8a84">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columns/president-bush%E2%80%99s-handwritten-note-shows-his-touch"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Wyatt Emmerich 2017_71.jpg?itok=UZOBhPyu" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/president-bush%E2%80%99s-handwritten-note-shows-his-touch"><span>President Bush’s handwritten note shows his touch</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Editor’s Note: I wrote this column when President George H.W. Bush spoke in Jackson in 2003. I... <a href="/opinion-columns/president-bush%E2%80%99s-handwritten-note-shows-his-touch" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/us-oil-fracking-altering-energy-global-landscape"><span>U.S. oil fracking altering energy global landscape</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/too-many-funerals"><span>Too many funerals</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/old-wwii-photograph-teaches-lesson"><span>Old WWII photograph teaches lesson</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/saints-take"><span>Saints take off</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/hunting-christmas-and-work-compete"><span>Hunting, Christmas and work compete</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-22d55abdfa0e34e3e7fb15b71962f38a" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=48520">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=48520">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-14a647d7b302eb58e39b10a828e9d2a8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddingsengagements/williams-griffin-wed-highlands-nc"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Williams Griffin wed.JPG?itok=00NVHz9x" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/williams-griffin-wed-highlands-nc"><span>Williams, Griffin wed in Highlands, N.C.</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Marie Elise Williams and Charles David Griffin were wed September 2 at The Farm at Old Edwards... <a href="/social-weddingsengagements/williams-griffin-wed-highlands-nc" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-meeks-and-lyons-planning-january-19-wedding-chapel-livingston"><span>Miss Meeks and Lyons planning January 19 wedding at The Chapel at Livingston</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-myers-newman-exchange-wedding-vows-january-5-first-presbyterian"><span>Miss Myers, Newman to exchange wedding vows January 5 at First Presbyterian</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/clark-and-manning-are-married-sept-29-birmingham-service"><span>Clark and Manning are married Sept. 29 in Birmingham service</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/floyd-and-townsend-exchange-wedding-vows-july-25-richmond"><span>Floyd and Townsend exchange wedding vows July 25 in Richmond</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/natalie-ethridge-benjamin-rudsenske-marry-april-14"><span>Natalie Ethridge, Benjamin Rudsenske marry April 14</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-c36cba7f1baba1c27b87af97e8b14f8e" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=13104">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=13104">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-89cab4524d468d908b5df416e4b0d89c" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=30636">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=30636">
</a>
</div>  </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-5739ae4022429638d43d338e659ae397">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news-social-schools/school-leaders"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/00 JA BoardFinal2018.jpg?itok=vcs2yePd" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-social-schools/school-leaders"><span>school leaders</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>JA Board of Trustees</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-social-schools/jackson-academy-students-make-commitment-play"><span>Jackson Academy students make commitment to play sports at universities</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-features/elaine-adair-ms-span-big-fix-clinic"><span>Elaine Adair on MS SPAN, Big Fix Clinic</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/martha-denny"><span>Martha Denny</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/darlene-laxer"><span>Darlene Laxer</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/homecoming-0"><span>Homecoming</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-95e24eaf9360e0e5584472cc4085e461" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=15497">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=15497">
</a>
</div>  </div>

</div></div> <div id="block-views-popular-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Popular Content</span></h3>
     
  <div class="content">
		<div class="view view-popular view-id-popular view-display-id-block view-dom-id-75ccfd731c837dcff57fe7f6251f29ec">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news"><span>News</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (10,816,269)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/most-read"><span>Most Read</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (5,058,282)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/eedition-front"><span>eEdition front</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (86,201)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/contact-us"><span>Contact Us!</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (65,267)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/our-staff"><span>Our Staff</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (64,445)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-0392573dc9ffd8586b966c9fefbf6a48" class="block block-dfp adServeMargin thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=46037">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=46037">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-12" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 100px; height: 118px; border-width: 1px; border-style: solid;" src="//www.northsidesun.com/sites/default/files/styles/large/public/NSS Gift Guide Front Cover Pg.1_0.jpg?itok=LMix4kkC" width="576" height="682" />    <img alt="" class="media-image" height="682" style="width: 100px; height: 118px;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Fall Fashion 2018-1_1.jpg?itok=fnRrBpK4" />    <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Football 2018-1_0.jpg?itok=JYB8xplt" /></a>   <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy July 26, 2018-1_0.jpg?itok=6zLvohg-" /></a>   <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="688" style="width: 110px; height: 131px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Our Town 2018-1_0.jpg?itok=7BYO4P9Y" />   <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Salute to Graduates 2018-1_0.jpg?itok=rRXvp5_A" />    <img alt="" class="media-image" height="694" style="width: 100px; height: 120px;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Spring Fashion 2018-1_0.jpg?itok=ExTH0ppc" /> </a><a href="https://northsidesun.com/special-sections">    </a><a href="https://northsidesun.com/special-sections">     </a>    <span style="font-size: 13.008px;"> </span></p>
<p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>Cli</strong></span></span></a><a href="https://www.northsidesun.com/special-sections"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>ck here to read The Northside Sun Special Sections</strong></span></span></a></p>
<p style="text-align: center;"> </p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 2017 • The Northside Sun<br />246 Briarwood Dr. • Jackson, MS 39206 • (601) 957-1122</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-dfp-nss-footer-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_footer_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=48859">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=48859">
</a>
</div>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/addthis/addthis.js?ph7g9h"></script>
</body>

</html>