<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="//www.northsidesun.com/sites/default/files/Northside-sun-favicon_2.png" type="image/png" />
<link rel="apple-touch-icon" href="//www.northsidesun.com/sites/default/files/Northside-sun-favicon_1.png" type="image/png" />
<meta property="fb:app_id" content="335670566900272" />
<meta name="description" content="Funds, no interest discourage pursuing metro transit systemMadison County residents who’d like to hop a bus to their downtown Jackson office each morning rather than fight traffic shouldn’t hold their breaths." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" />
<link rel="shortlink" href="https://www.northsidesun.com/node/7340" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="The Northside Sun" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Going Nowhere" />
<meta property="og:url" content="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" />
<meta property="og:description" content="Funds, no interest discourage pursuing metro transit systemMadison County residents who’d like to hop a bus to their downtown Jackson office each morning rather than fight traffic shouldn’t hold their breaths." />
<meta property="og:updated_time" content="2019-02-28T12:35:15-06:00" />
<meta property="og:image" content="http://www.northsidesun.com/sites/default/files/field/image/Jatran%20city%20bus%20(2).JPG" />
<meta property="og:image" content="//www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="og:image:url" content="http://www.northsidesun.com/sites/default/files/field/image/Jatran%20city%20bus%20(2).JPG" />
<meta property="og:image:url" content="//www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="og:image:secure_url" content="http://www.northsidesun.com/sites/default/files/field/image/Jatran%20city%20bus%20(2).JPG" />
<meta property="og:image:secure_url" content="//www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1500" />
<meta property="article:published_time" content="2019-02-28T12:35:15-06:00" />
<meta property="article:modified_time" content="2019-02-28T12:35:15-06:00" />
  <title>Going Nowhere &nbsp; The Northside Sun</title>  
  <style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/system/system.base.css?pnbpj8");
@import url("//www.northsidesun.com/modules/system/system.menus.css?pnbpj8");
@import url("//www.northsidesun.com/modules/system/system.messages.css?pnbpj8");
@import url("//www.northsidesun.com/modules/system/system.theme.css?pnbpj8");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/misc/ui/jquery.ui.core.css?pnbpj8");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.theme.css?pnbpj8");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.button.css?pnbpj8");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.resizable.css?pnbpj8");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.dialog.css?pnbpj8");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/aggregator/aggregator.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/calendar/css/calendar_multiday.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/date/date_api/date.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pnbpj8");
@import url("//www.northsidesun.com/modules/field/theme/field.css?pnbpj8");
@import url("//www.northsidesun.com/modules/node/node.css?pnbpj8");
@import url("//www.northsidesun.com/modules/search/search.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/simpleads/simpleads.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_order/uc_order.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_product/uc_product.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_store/uc_store.css?pnbpj8");
@import url("//www.northsidesun.com/modules/user/user.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/views/css/views.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/themes/current/css/local-[northsidesun.com].css?pnbpj8");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/ed_classified/theme/classified.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/ctools/css/ctools.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pnbpj8");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pnbpj8");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/themes/bones/css/normalize.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/formalize.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/grid_12.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/layout.css?pnbpj8");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/default/files/fontyourface/wysiwyg.css?pnbpj8");
@import url("//www.northsidesun.com/sites/default/files/fontyourface/font.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/themes/current/css/style4.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/themes/current/css/responsive.css?pnbpj8");
@import url("//www.northsidesun.com/sites/all/themes/current/css/custom.css?pnbpj8");
</style>
  <script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_MCR95LGekYDwHX3cAwYVfMjUJupDkfZpK4BUu8CY5kY.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_gfvPcFiIwLK-pakGXhQF-ANVMHRJBtiR1_6O0fhIPac.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_xI_XRBJXC9e5IFQC5_BEW-HpViMPNCdnT682VdwwabI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_Jp6-bDycbXaQUMglu-YHitBtMwm6Btq3qxsukpeZ-CY.js"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_g0MakbZNkJ-AbyFMKbyzH2mtDx-BwJMgxwM_OXo18zk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"5JQRy31oNpnWfFFXzVp0ZxXzyk4Jt0N0jsUGmhmmMOQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"misc\/ui\/jquery.ui.widget.min.js":1,"misc\/ui\/jquery.ui.button.min.js":1,"misc\/ui\/jquery.ui.mouse.min.js":1,"misc\/ui\/jquery.ui.draggable.min.js":1,"misc\/ui\/jquery.ui.position.min.js":1,"misc\/ui\/jquery.ui.resizable.min.js":1,"misc\/ui\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/views\/js\/jquery.ui.dialog.patch.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"2":1,"3":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"4":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1,"\/\/use.edgefonts.net\/eb-garamond:n4.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/themes\/current\/css\/local-[northsidesun.com].css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"0":1,"1":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/default\/files\/fontyourface\/wysiwyg.css":1,"sites\/default\/files\/fontyourface\/font.css":1,"sites\/all\/themes\/current\/css\/style4.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1,"sites\/all\/themes\/current\/css\/custom.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":"768","media_unit":"px","absolute":"1","remove_attributes":"1","responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/front-page-slideshow-news-breaking-news\/going-nowhere":true},"fb_likebox_app_id":"","fb_likebox_language":"en_EN"});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-7340 node-type-article sidebars-split front-page-slideshow-news-breaking-news going-nowhere mobile">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/front-page-slideshow-news-breaking-news/going-nowhere" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-rErq5BaHZV11KKqxrA-OQ5K2aQd0PQ4hxJqbMqJ2UWE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.northsidesun.com/sites/default/files/The Northside Sun New 2_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/rack-locations"><span>Rack Locations</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="last leaf"><a href="http://northsidesun.com/website-statistics" title=""><span>Website Statistics</span></a></li>
</ul></li>
<li class="expanded"><a href="/eedition-front"><span>E-Edition</span></a><ul class="menu"><li class="first leaf"><a href="/eedition-front" title=""><span>Newspaper</span></a></li>
<li class="leaf"><a href="/magazine-0"><span>Magazine</span></a></li>
<li class="last leaf"><a href="/special-sections"><span>Special Sections</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="leaf"><a href="/videos" title="Sports"><span>Videos</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title="Births"><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements" title="weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="leaf"><a href="/wedding-policy"><span>Wedding Policy</span></a></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="/ad-staff"><span>Ad Staff</span></a></li>
</ul></li>
<li class="last leaf"><a href="/welcome-archives"><span>Archives</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
                    
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-nss-top-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_leaderboard&sz=600x500&c=21524">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_leaderboard&sz=600x500&c=21524">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-7340" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.northsidesun.com/sites/default/files/styles/large/public/field/image/Jatran city bus (2).JPG?itok=NUCFroDF" width="576" height="360" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Going Nowhere</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/282"><SPAN>ANTHONY WARREN</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>62 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Thu, 02/28/2019 - 12:35pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Funds, no interest discourage pursuing metro transit system</p>
<p>Madison County residents who’d like to hop a bus to their downtown Jackson office each morning rather than fight traffic shouldn’t hold their breaths.</p>
<p>The prospects of a metro transit system being implemented in the tri-county area are bleak at best, at least for the time being.</p>
<p>Unlike the current transit system in Jackson, which provides services specifically in the capital city, a metro transit system would serve the tri-county region.</p>
<p>In other words, a person in Eastover could catch the bus to the Malco Grandview in Madison, while a person in Dinsmor could hitch a ride to a law office downtown.</p><div class="ad">
        <div class="left"><div id="block-dfp-441f23a431336ee62d40b93a76aa83d4" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=19197">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=19197">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>While many local leaders agree the area would benefit from such a system, most say there simply isn’t enough support to put one in place.</p>
<p>“Everybody still wants to have a car and come and go as they please,” said Mike Monk, director of the Central Mississippi Planning and Development District (CMPDD). “Compared to places like Birmingham, where you can’t get around as well, transit is a more viable option.”</p>
<p> Ridgeland Mayor Gene McGee said a metro transit system could help the environment, but wondered how many people would use it and how it would be paid for. </p>
<p>“It would require a rather large investment, I would think,” he said.</p>
<p>Jackson Chief Administrative Officer Robert Blaine supports the idea and said there have been some talks about creating a line running from Jackson to the Nissan plant in Canton.</p><div class="ad">
        <div class="right"><div id="block-dfp-d4d5221f919cc5da1112b6eda02defde" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-clone_of_nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_in-story_medium_rectangle&sz=600x500&c=67585">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_in-story_medium_rectangle&sz=600x500&c=67585">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>However, before any additional expansions could be made, he said local leaders from across the tri-county area would have to come together to work out details.</p>
<p>“Of course, we’re interested,” Blaine said. “But it would take additional talks with our bedroom communities.”</p>
<p> </p>
<p>In 2000, CMPDD announced plans to create a regional system, complete with three hubs that would connect various county transit systems to JATRAN, as well as a Lakeland Drive loop that would serve the area between the University of Mississippi Medical Center and Airport Road.</p>
<p>The Sun reported on the plans at the time. CMPDD recommendations also included expanding rural county services to the general public.</p><div class="ad">
        <div class="left"><div id="block-dfp-cef4b90b5c5f1ccfd7d0d31ac2c7fb72" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_1_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_1_left_in-story_medium_rectangle&sz=600x500&c=88210">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_1_left_in-story_medium_rectangle&sz=600x500&c=88210">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>Hinds, Madison and Rankin counties all provide transit, but the services are solely available to the elderly and disabled. </p>
<p>Further study of the plans, though, showed they wouldn’t be economically feasible.</p>
<p>“I don’t know if the numbers ever worked,” Rhoads said. “It goes back to demand. To have empty buses going out there every other hour … everything hinges on supply and demand.”</p>
<p>Monk said the numbers still aren’t there, citing JATRAN’s declining ridership.</p>
<p>JATRAN use has fallen off significantly since 2014, as evidenced by the service’s declining revenues.</p><div class="ad">
        <div class="right"><div id="block-dfp-909822b3e0da878642d5d336ac1d835d" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-clone_of_nss_middle_1_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_1_right_in-story_medium_rectangle&sz=600x500&c=27211">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_1_right_in-story_medium_rectangle&sz=600x500&c=27211">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>In 2014, JATRAN provided more than 635,000 rides through its fixed-transit service.</p>
<p>In an August 2018 presentation to the Jackson City Council, planning officials said JATRAN now averages around 400,000 rides a year, not counting the 47,000 para-transit rides.</p>
<p>Revenues mirror the decline. In 2014, the service brought in $615,000 in ridership fees, nearly twice the $347,576 brought in 2017, and estimated it would bring in around $350,000 in ride-related  revenues in 2018.</p>
<p>Meanwhile, the system has a multimillion-dollar budget. For fiscal year 2018, the city set JATRAN’s budget at nearly $6.4 million.</p>
<p>To help cover operation costs, the system is funded in large part by a substantial grant from the Federal Transit Administration.</p><div class="ad">
        <div class="left"><div id="block-dfp-b43311b45dfa81d3c369ebd24bd73d27" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_2_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_2_left_in-story_medium_rectangle&sz=600x500&c=15635">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_2_left_in-story_medium_rectangle&sz=600x500&c=15635">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p> </p>
<p>Other factors have also contributed to a drop in use, including the cheap cost of gas, the growing popularity of ride-share apps like Uber and Lyft and the availability of public parking.</p>
<p>Jackson has about 6,000 metered stalls across the city, as well as daily parking rates, all under $20.</p>
<p>Monk said JATRAN had a much higher ridership rate in the 1970s and 1980s, when more businesses were located downtown making parking harder to find.</p>
<p>At the time the city had “park and go lots,” where commuters coming in to Jackson could park their vehicles and catch a bus going downtown.</p><div class="ad">
        <div class="right"><div id="block-dfp-ec14ccf34cfe50af30332b2d6a446c04" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-clone_of_nss_middle_2_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_2_right_in-story_medium_rectangle&sz=600x500&c=11032">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_2_right_in-story_medium_rectangle&sz=600x500&c=11032">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>“There was pretty good ridership. I remember people having to stand in the aisles because it would be full,” Monk said.</p>
<p>Parking became more available as some corporate offices left or closed, making riding a bus a less attractive option.</p>
<p>“Parking became more available, it wasn’t as expensive and that led to fewer people using (transit),” he said. “Buses got older, ridership dropped and dependability issues occurred.”</p>
<p> </p>
<p>Nationally, use of public transit has also slipped. According to a March 2018 article found at Streetblog USA, 31 of 35 major U.S. markets reported declines in ridership between 2016 and 2017.</p><div class="ad">
        <div class="left"><div id="block-dfp-5149abed831450618cfcf29d29da326e" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_left_in-story_medium_rectangle&sz=600x500&c=77414">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_left_in-story_medium_rectangle&sz=600x500&c=77414">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>Exceptions to the rule include Seattle, Wash., Phoenix-Mesa, Ariz., Houston, Texas, and New Orleans, La. Growth in those cities came about in large part because of major reinvestments in the transit systems there.</p>
<p>According to Streetblog, Phoenix voters approved a $31 million ballot initiative to fund transit upgrades in 2015, while Seattle has expanded its service by 13 percent since 2014.</p>
<p>Among smaller markets, investments made by the city of Shreveport have also staved off declining ridership.</p>
<p>In response to commuters’ complaints, the city of 192,000 made numerous system-wide changes, including adjusting bus schedules, adding new buses and adding commuter comfort elements, such as bathrooms, at transit hubs, according to a June 2018 report from KTBS news. </p>
<p>As a result, ridership for the system picked up for the first time in six years, with about 46,000 more people riding buses in March, April and May 2018 than the same period the year before.</p><div class="ad">
        <div class="right"><div id="block-dfp-db806ec8a3c80b60ab1e0cbd98d79f43" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-clone_of_nss_bottom_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_right_in-story_medium_rectangle&sz=600x500&c=90039">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_right_in-story_medium_rectangle&sz=600x500&c=90039">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>Jackson, too, is making efforts to upgrade its fleet. Last year, the city received a $1.5 million federal grant to purchase several new buses, according to an August 2018 report from WAPT. According to the story, the funds would pay for three or four “energy efficient buses,” which will be added to the fleet in 2020.</p>
<p> </p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/front-page-slideshow-news-breaking-news/intrusive-plant-taking-over-reservoir-nearly-eradicated" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/social-events/lefleur-east-foundation" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" st_title="Going%20Nowhere" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" st_title="Going%20Nowhere" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" st_title="Going%20Nowhere" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" st_title="Going%20Nowhere" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" st_title="Going%20Nowhere" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" st_title="Going%20Nowhere" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-facebook-comments" class="block block-facebook-comments"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/going-nowhere" data-num-posts="5" data-width="208" data-colorscheme="light"></div>
  </div>

</div></div> <div id="block-dfp-nss-medium-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_medium_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=59135">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=59135">
</a>
</div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-dfp-064bcbf757f715ccd290652dfcf3d969" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=75847">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=75847">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/eedition-front"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Feb 28 graphic.jpg?itok=BXHmXeqo" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-99c2f2278731112ec8fae60bf1f23c0c" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=71281">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=71281">
</a>
</div>  </div>

</div></div> <div id="block-block-18" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/magazine-0"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/February 2019 magazine graphic.jpg?itok=KLtsd_NW" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-111c605ffda7c74d9950b444adce3e6f" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=18454">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=18454">
</a>
</div>  </div>

</div></div> <div id="block-block-19" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/gift guide 2018 graphic.jpg?itok=-Rtb4rTY" width="432" height="576" /></a></p>
   </div>

</div></div> <div id="block-dfp-58aabdc300858e4bec4178f98e165223" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=42850">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=42850">
</a>
</div>  </div>

</div></div> <div id="block-block-20" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://northsidesun.newspapers.com/?tpa=7BCddMU9OEFFZO7KIRB%2FLA%3D%3D"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px; border-width: 1px; border-style: solid;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/nss_ipad archives_3.jpg?itok=5MxwVvWw" /></a></p>
   </div>

</div></div> <div id="block-dfp-0b6c5c9918df16b571b30aed636b22b6" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=91575">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=91575">
</a>
</div>  </div>

</div></div> <div id="block-block-27" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/Most Read Stories_3.jpg?itok=gkqMzyhg" /></a></p>
   </div>

</div></div> <div id="block-dfp-b62348e70eb1f2965d28c5f583f81f54" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=47444">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=47444">
</a>
</div>  </div>

</div></div> <div id="block-dfp-9ab897e5f38bfc814b5fb9a6e692a2e4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=29832">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=29832">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/northsidesun" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/northsidesun"><a href="https://www.facebook.com/northsidesun"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309793 = window.plc309793 || 0;
document.write('<'+'div id="placement_309793_'+plc309793+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309793, [300,250], 'placement_309793_'+opt.place, opt); }, opt: { place: plc309793++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-ef8b6f65eececc49184919935e3edf99" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=34893">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=34893">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-757df70843c4dcc5d961e7c9172ce5f2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news/going-nowhere" class="active"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Jatran city bus (2).JPG?itok=Tq1dIENm" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/going-nowhere" class="active"><span>Going Nowhere</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Funds, no interest discourage pursuing metro transit system</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/intrusive-plant-taking-over-reservoir-nearly-eradicated"><span>Intrusive plant taking over reservoir nearly eradicated</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/krewe-de-cardinal"><span>krewe de cardinal</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/behind-scenes"><span>behind the sceneS</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/dan-gaillet-madison-county-roads"><span>Dan Gaillet on Madison County Roads</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/5-things-you-didn%E2%80%99t-know-about-jim%E2%80%88ballard"><span>5 things you didn’t know about JIM BALLARD</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-9740fb2f5ddd14320ba0aa3ac3c52cf1" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=38680">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=38680">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-597f3d81c5856d2b190af94ba5a12aaf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/joe-howell-seale"><span>Joe Howell Seale</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Joe Howell Seale passed away in Alpharetta, Ga. February 15 at the age of 67. Joe was born and... <a href="/social-obituaries/joe-howell-seale" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/ida-katherine-hoover-ford"><span>Ida Katherine Hoover Ford</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/margaret-verner-mckie"><span>Margaret Verner McKie</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/holly-watkins-ruff"><span>Holly Watkins Ruff</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/ann-toland-portero"><span>Ann Toland Portero</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/william-lee-crim-sr"><span>William Lee Crim, Sr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-92cee0e7d44ee0b755157d54a0bb21de" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=83587">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=83587">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-6275b8c117642f7fedbf5980bc58b9b8" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=34923">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=34923">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-74894e0f7b137d8851511d11bc465928">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columns/trumps-bow-out-new-luxury-hotel-cleveland"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Wyatt Emmerich 2017_82.jpg?itok=UXcaDDL_" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/trumps-bow-out-new-luxury-hotel-cleveland"><span>Trumps bow out of new luxury hotel in Cleveland</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>The Trump organization withdrew from a project to build a luxury hotel complex in Cleveland,... <a href="/opinion-columns/trumps-bow-out-new-luxury-hotel-cleveland" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/challenging-common-law"><span>Challenging common law</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/cheerleader-photo-discovered-after-72-years"><span>Cheerleader photo discovered after 72 years</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/occupational-licensing-costing-mississippi"><span>Occupational licensing costing Mississippi</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/college-baseball-looking-good"><span>College baseball looking good</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/communication-etiquette-now-quite-complicated"><span>Communication etiquette is now quite complicated</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-22d55abdfa0e34e3e7fb15b71962f38a" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=55831">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=55831">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-1f4db4e6b75737f77d71e12d5f14342d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddingsengagements/eley-and-creson-say-vows-cedarwood-nashville-service-october-6"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Ely Creson wed.jpg?itok=4AdvN7mY" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/eley-and-creson-say-vows-cedarwood-nashville-service-october-6"><span>Eley and Creson say vows at Cedarwood in Nashville service on October 6</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Caroline Leigh Eley and Gibeault Cooper Creson were united in marriage October 6 at historic... <a href="/social-weddingsengagements/eley-and-creson-say-vows-cedarwood-nashville-service-october-6" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/davant-wilson-exchange-wedding-vows-may-18-tennessee"><span>Davant, Wilson to exchange wedding vows May 18 in Tennessee</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-hand-and-arledge-planning-march-9-wedding-st-peter"><span>Miss Hand and Arledge planning March 9 wedding at St. Peter</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/dooley-and-tighe-say-vows-st-peter%E2%80%99s"><span>Dooley and Tighe say vows at St. Peter’s</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-sebuktekin-snell-planning-may-11-wedding-ascension-lutheran-church"><span>Miss Sebuktekin, Snell planning May 11 wedding at Ascension Lutheran Church</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-hall-and-ray-exchange-wedding-vows-april-13-tennessee"><span>Miss Hall and Ray to exchange wedding vows April 13 in Tennessee</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-c36cba7f1baba1c27b87af97e8b14f8e" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=32034">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=32034">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-89cab4524d468d908b5df416e4b0d89c" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=17983">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=17983">
</a>
</div>  </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-47aa2db731f6d53b234abc56085e7c9f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-schools/patriotic-preschool"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/4Patriotic preschool 2-28.jpeg?itok=U1UYU2qv" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/patriotic-preschool"><span>Patriotic preschool</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>K4 students at Jackson Academy (from left, back) Louisa Clare Thigpen, Mary Hollis Gresham, Blakeslee Gregory, Eva Mosal, Ann Roark Gough, Carmen Claire Thrash, Caroline Samuels, Sadie Veazey; (fr</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/honor-roll-st-andrew%E2%80%99s-upper-school"><span>Honor Roll St. Andrew’s Upper School</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/art-winners"><span>Art winners</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/honored"><span>Honored</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/guys-and-dolls"><span>Guys and Dolls</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/house-page"><span>House page</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-95e24eaf9360e0e5584472cc4085e461" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=80740">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=80740">
</a>
</div>  </div>

</div></div> <div id="block-views-popular-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Popular Content</span></h3>
     
  <div class="content">
		<div class="view view-popular view-id-popular view-display-id-block view-dom-id-441218e17774c8e38b58428a5294c8e0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news"><span>News</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (11,161,999)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/most-read"><span>Most Read</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (7,393,906)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/eedition-front"><span>eEdition front</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (90,971)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/contact-us"><span>Contact Us!</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (75,390)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/our-staff"><span>Our Staff</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (66,471)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-0392573dc9ffd8586b966c9fefbf6a48" class="block block-dfp adServeMargin thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=42165">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=42165">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-12" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy 2-07-19-1_0.jpg?itok=k09dSJt1" width="576" height="896" />    <img alt="" class="media-image" height="682" style="width: 100px; height: 118px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/NSS Gift Guide Front Cover Pg.1_0.jpg?itok=LMix4kkC" />    <img alt="" class="media-image" height="682" style="width: 100px; height: 118px;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Fall Fashion 2018-1_1.jpg?itok=fnRrBpK4" /><img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy October 25, 2018-1_0.jpg?itok=Da9OIAwz" />   <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Football 2018-1_0.jpg?itok=JYB8xplt" /></a>   <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy July 26, 2018-1_0.jpg?itok=6zLvohg-" /></a>   <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="688" style="width: 110px; height: 131px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Our Town 2018-1_0.jpg?itok=7BYO4P9Y" />   </a><a href="https://northsidesun.com/special-sections">   </a><a href="https://northsidesun.com/special-sections">     </a>    <span style="font-size: 13.008px;"> </span></p>
<p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>Click here to read The Northside Sun Special Sections</strong></span></span></a></p>
<p style="text-align: center;"> </p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 2017 • The Northside Sun<br />246 Briarwood Dr. • Jackson, MS 39206 • (601) 957-1122</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-dfp-nss-footer-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_footer_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=85901">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=85901">
</a>
</div>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.northsidesun.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>