<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.northsidesun.com/sites/all/modules/touch_icons/apple-touch-icon.png" type="image/png" />
<meta property="fb:app_id" content="335670566900272" />
<link rel="shortcut icon" href="//www.northsidesun.com/sites/default/files/The Northside Sun New 2_1.png" type="image/png" />
<meta name="description" content="Authorities say they have arrested a man in connection with a recent home invasion on the Northside.The incident occurred on the afternoon of Thursday, November 8, in the 4000 block of Northeast Drive." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" />
<link rel="shortlink" href="https://www.northsidesun.com/node/6574" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="The Northside Sun" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect arrested in LOHO home invasion" />
<meta property="og:url" content="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" />
<meta property="og:description" content="Authorities say they have arrested a man in connection with a recent home invasion on the Northside.The incident occurred on the afternoon of Thursday, November 8, in the 4000 block of Northeast Drive." />
<meta property="og:updated_time" content="2018-11-12T14:34:41-06:00" />
<meta property="og:image" content="http://www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="og:image:url" content="http://www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="og:image:secure_url" content="http://www.northsidesun.com/sites/default/files/fb-logo.png" />
<meta property="article:published_time" content="2018-11-12T14:33:57-06:00" />
<meta property="article:modified_time" content="2018-11-12T14:34:41-06:00" />
  <title>Suspect arrested in LOHO home invasion | The Northside Sun</title>  
  <style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/system/system.base.css?ph7g9h");
@import url("//www.northsidesun.com/modules/system/system.menus.css?ph7g9h");
@import url("//www.northsidesun.com/modules/system/system.messages.css?ph7g9h");
@import url("//www.northsidesun.com/modules/system/system.theme.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/misc/ui/jquery.ui.core.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.theme.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.button.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.resizable.css?ph7g9h");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.dialog.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/aggregator/aggregator.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/calendar/css/calendar_multiday.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/date/date_api/date.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ph7g9h");
@import url("//www.northsidesun.com/modules/field/theme/field.css?ph7g9h");
@import url("//www.northsidesun.com/modules/node/node.css?ph7g9h");
@import url("//www.northsidesun.com/modules/search/search.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/simpleads/simpleads.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_order/uc_order.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_product/uc_product.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_store/uc_store.css?ph7g9h");
@import url("//www.northsidesun.com/modules/user/user.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/views/css/views.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/local-[northsidesun.com].css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/ed_classified/theme/classified.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/ctools/css/ctools.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?ph7g9h");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/themes/bones/css/normalize.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/formalize.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/grid_12.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/layout.css?ph7g9h");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/default/files/fontyourface/wysiwyg.css?ph7g9h");
@import url("//www.northsidesun.com/sites/default/files/fontyourface/font.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/style4.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/responsive.css?ph7g9h");
@import url("//www.northsidesun.com/sites/all/themes/current/css/custom.css?ph7g9h");
</style>
  <script type="text/javascript" src="//www.northsidesun.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/drupal.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/simpleads.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/google_analytics/googleanalytics.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/fb_likebox/fb_likebox.js?ph7g9h"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.formalize.min.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/superfish.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/scripts.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.easing.1.3.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.color.js?ph7g9h"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery-glowing.js?ph7g9h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"heBW5tveqfqp4wLmYBGqJUdSTaUW0-Zg1MaU1cE0XHE","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"misc\/ui\/jquery.ui.widget.min.js":1,"misc\/ui\/jquery.ui.button.min.js":1,"misc\/ui\/jquery.ui.mouse.min.js":1,"misc\/ui\/jquery.ui.draggable.min.js":1,"misc\/ui\/jquery.ui.position.min.js":1,"misc\/ui\/jquery.ui.resizable.min.js":1,"misc\/ui\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/views\/js\/jquery.ui.dialog.patch.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"2":1,"3":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"4":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1,"\/\/use.edgefonts.net\/eb-garamond:n4.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/themes\/current\/css\/local-[northsidesun.com].css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"0":1,"1":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/default\/files\/fontyourface\/wysiwyg.css":1,"sites\/default\/files\/fontyourface\/font.css":1,"sites\/all\/themes\/current\/css\/style4.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1,"sites\/all\/themes\/current\/css\/custom.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":768,"media_unit":"px","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/front-page-slideshow-news-breaking-news\/suspect-arrested-loho-home-invasion":true},"fb_likebox_app_id":"","fb_likebox_language":"en_EN"});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-6574 node-type-article sidebars-split front-page-slideshow-news-breaking-news suspect-arrested-loho-home-invasion">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-xxS4pKb2CE15Fc9mPGsTAJ0lggb2_PgcR7Sd_al5jxI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.northsidesun.com/sites/default/files/The Northside Sun New 2_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/rack-locations"><span>Rack Locations</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="last leaf"><a href="http://northsidesun.com/website-statistics" title=""><span>Website Statistics</span></a></li>
</ul></li>
<li class="expanded"><a href="/eedition-front"><span>E-Edition</span></a><ul class="menu"><li class="first leaf"><a href="/eedition-front" title=""><span>Newspaper</span></a></li>
<li class="leaf"><a href="/magazine-0"><span>Magazine</span></a></li>
<li class="last leaf"><a href="/special-sections"><span>Special Sections</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="leaf"><a href="/videos" title="Sports"><span>Videos</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title="Births"><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements" title="weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="leaf"><a href="/wedding-policy"><span>Wedding Policy</span></a></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="/ad-staff"><span>Ad Staff</span></a></li>
</ul></li>
<li class="last leaf"><a href="/welcome-archives"><span>Archives</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
                    
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-nss-top-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_leaderboard&sz=600x500&c=52929">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_leaderboard&sz=600x500&c=52929">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-6574" class="node node-article node-promoted last clearfix">



  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Suspect arrested in LOHO home invasion</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/282"><SPAN>ANTHONY WARREN</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>579 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Mon, 11/12/2018 - 2:33pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Authorities say they have arrested a man in connection with a recent home invasion on the Northside.</p>
<p>The incident occurred on the afternoon of Thursday, November 8, in the 4000 block of Northeast Drive.</p>
<p>According to the father one of the home’s occupants, the suspects came into the home, tied up his son’s friend and held him at gunpoint.</p>
<p>“They took his truck and were planning to loot the contents of the house,” the father wrote in a neighborhood e-mail. “I came home and saw something fishy was up. Fortunately, I didn’t go inside and my arrival caused two black males to flee in the stole car they arrived in … and my son’s friend’s truck.”</p>
<p>The truck was a grey Toyota Tacoma. On Friday evening, a beat officer in Precinct Three spotted the vehicle, a suspect jumped out of the vehicle and went into a nearby house, said Precinct Four Cmdr. Keith Freeman.</p>
<p>The suspect barricaded himself in the house and eventually went to sleep. Police later entered the home and found the suspect asleep in a bed, Freeman said.</p>
<p>Freeman said the suspect was still behind bars at press time, and warrants were being issued for others involved. Charges were still pending.</p><div class="ad">
        <div class="left"><div id="block-dfp-441f23a431336ee62d40b93a76aa83d4" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=61372">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=61372">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>The name of the individual had not been released at press time.</p>
<p> </p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first last"><a href="/social-obituaries/nan-newman-merrell" class="prev"><span>‹ Previous</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" st_title="Suspect arrested in LOHO home invasion" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" st_title="Suspect arrested in LOHO home invasion" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" st_title="Suspect arrested in LOHO home invasion" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" st_title="Suspect arrested in LOHO home invasion" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" st_title="Suspect arrested in LOHO home invasion" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" st_title="Suspect arrested in LOHO home invasion" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-facebook-comments" class="block block-facebook-comments"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.northsidesun.com/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" data-num-posts="5" data-width="208" data-colorscheme="light"></div>
  </div>

</div></div> <div id="block-dfp-nss-medium-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_medium_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=48166">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=48166">
</a>
</div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-dfp-064bcbf757f715ccd290652dfcf3d969" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=37503">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=37503">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/eedition-front"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/November 8 graphic.jpg?itok=PcMOYsSS" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-99c2f2278731112ec8fae60bf1f23c0c" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=31288">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=31288">
</a>
</div>  </div>

</div></div> <div id="block-block-18" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/magazine-0"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/November graphic.jpg?itok=Kb4JQM4V" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-111c605ffda7c74d9950b444adce3e6f" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=43728">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=43728">
</a>
</div>  </div>

</div></div> <div id="block-block-19" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Fall Fashion 2018 graphics_0.jpg?itok=An8uwvmq" width="432" height="576" /></a></p>
   </div>

</div></div> <div id="block-dfp-58aabdc300858e4bec4178f98e165223" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=11249">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=11249">
</a>
</div>  </div>

</div></div> <div id="block-block-20" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://northsidesun.newspapers.com/?tpa=7BCddMU9OEFFZO7KIRB%2FLA%3D%3D"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px; border-width: 1px; border-style: solid;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/nss_ipad archives_3.jpg?itok=5MxwVvWw" /></a></p>
   </div>

</div></div> <div id="block-dfp-0b6c5c9918df16b571b30aed636b22b6" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=31739">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=31739">
</a>
</div>  </div>

</div></div> <div id="block-block-27" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/Most Read Stories_3.jpg?itok=gkqMzyhg" /></a></p>
   </div>

</div></div> <div id="block-dfp-b62348e70eb1f2965d28c5f583f81f54" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=53491">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=53491">
</a>
</div>  </div>

</div></div> <div id="block-dfp-9ab897e5f38bfc814b5fb9a6e692a2e4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=85312">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=85312">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/northsidesun" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/northsidesun"><a href="https://www.facebook.com/northsidesun"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309793 = window.plc309793 || 0;
document.write('<'+'div id="placement_309793_'+plc309793+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309793, [300,250], 'placement_309793_'+opt.place, opt); }, opt: { place: plc309793++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-ef8b6f65eececc49184919935e3edf99" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=10532">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=10532">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-d4d11c9a1a0b998920751fbbfaf7d55a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" class="active"><span>Suspect arrested in LOHO home invasion</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Authorities say they have arrested a man in connection with a recent home invasion on the... <a href="/front-page-slideshow-news-breaking-news/suspect-arrested-loho-home-invasion" class="views-more-link active"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/jack-attack"><span>jack attack</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/mac-haik-wants-mediator-decide-issues-involving"><span>Mac Haik wants mediator to decide issues involving incorporation</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/fondren-unwrapped"><span>fondren unwrapped</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/guard"><span>On Guard</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/williams-animal-control-r%E2%80%99land"><span>Williams on animal control in R’land</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-9740fb2f5ddd14320ba0aa3ac3c52cf1" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=97558">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=97558">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-f5cda65860ca10fcd469ad5b58aa1e59">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/nan-newman-merrell"><span>Nan Newman Merrell</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p style="margin-left:6.0pt;">Funeral services were held October 30 at Parkway Funeral Home in... <a href="/social-obituaries/nan-newman-merrell" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/mildred-s-caccamise"><span>Mildred S. Caccamise</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/robert-belton-sims"><span>Robert Belton Sims</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/walter-robert-jones-jr"><span>Walter Robert Jones Jr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/benton-edmund-cain"><span>Benton Edmund Cain</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/willie-lee-s-kroeze"><span>Willie Lee S. Kroeze</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-92cee0e7d44ee0b755157d54a0bb21de" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=63526">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=63526">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-6275b8c117642f7fedbf5980bc58b9b8" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=58949">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=58949">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-f11b91d05ecba29b40ed991c987b72f0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columns/and-just-daylight-savings-time-gone"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Wyatt Emmerich 2017_66.jpg?itok=Fi2H5j4G" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/and-just-daylight-savings-time-gone"><span>And just like that daylight savings time is gone</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Hold on! What happened to the fall? Is winter here already? Where did all the daylight go? How... <a href="/opinion-columns/and-just-daylight-savings-time-gone" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/starting-business-was-worth-it"><span>Starting business was worth it </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/random-acts-kindness-last-week-i-had-bad-morning"><span>Random acts of kindness Last week, I had a bad morning.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/pre-k-programs-good-investment"><span>Pre-K programs good investment</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/proud-follow-other-greats"><span>Proud to follow other greats</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/members-club"><span>Members of the club</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-22d55abdfa0e34e3e7fb15b71962f38a" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=89475">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=89475">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-9a2a65ce3094344c7136fd6a9cf1815a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddingsengagements/anthony-and-schovee-wed-smu%E2%80%99s-chapel"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Anthony Schovee wed.jpg?itok=MZj_AOLM" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/anthony-and-schovee-wed-smu%E2%80%99s-chapel"><span>Anthony and Schovee wed at SMU’s chapel</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Sidney Michelle Anthony and Matthew Winslow Schovee were wed April 7 at Southern Methodist... <a href="/social-weddingsengagements/anthony-and-schovee-wed-smu%E2%80%99s-chapel" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-pearson-and-lause-planning-december-1-wedding-first-presbyterian"><span>Miss Pearson and Lause planning December 1 wedding at First Presbyterian Church</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-jones-and-wagner-exchange-wedding-vows-december-8-birmingham"><span>Miss Jones and Wagner to exchange wedding vows December 8 in Birmingham</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-banquer-and-hood-exchange-wedding-vows-november-17-new-orleans"><span>Miss Banquer and Hood to exchange wedding vows November 17 in New Orleans</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-cockayne-and-short-planning-november-17-service-christ-methodist"><span>Miss Cockayne and Short planning November 17 service at Christ Methodist</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/yates-and-stacy-say-wedding-vows-dec-2-northminster"><span>Yates and Stacy say wedding vows Dec. 2 at Northminster</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-c36cba7f1baba1c27b87af97e8b14f8e" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=44064">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=44064">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-89cab4524d468d908b5df416e4b0d89c" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=33901">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=33901">
</a>
</div>  </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-faf7b83590522b595fc369f0af9837f0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-schools/honor-roll-st-joseph-catholic"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/175131-b8acc613-4c8c-4161-b278-0130b7f37603.png?itok=x0jqt_Qz" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/honor-roll-st-joseph-catholic"><span>Honor Roll St. Joseph Catholic</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Students listed to the honor roll for the first grading period at St. Joseph Catholic School include:</p>
<p> </p>
<p>Seventh Grade</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/honor-roll-st-andrew%E2%80%99s"><span>Honor Roll St. andrew’s</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/honor-roll-jackson-academy"><span>Honor Roll jackson academy</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-features/tom-mosley-mind-center%E2%80%99s-work"><span>Tom Mosley on the MIND Center’s work</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news-sports-social-schools/prep-mra-land-top-positions-football-playoffs"><span>Prep, MRA land top positions in football playoffs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/red-team-0"><span>Red team</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-95e24eaf9360e0e5584472cc4085e461" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=74332">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=74332">
</a>
</div>  </div>

</div></div> <div id="block-views-popular-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Popular Content</span></h3>
     
  <div class="content">
		<div class="view view-popular view-id-popular view-display-id-block view-dom-id-6d55ba56ea74a0d064f8621f30fb0cae">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news"><span>News</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (10,701,413)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/most-read"><span>Most Read</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (3,750,544)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/eedition-front"><span>eEdition front</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (83,580)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/our-staff"><span>Our Staff</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (63,238)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/contact-us"><span>Contact Us!</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (55,994)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-0392573dc9ffd8586b966c9fefbf6a48" class="block block-dfp adServeMargin thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=30674">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=30674">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-12" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 100px; height: 118px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Fall Fashion 2018-1_1.jpg?itok=fnRrBpK4" width="576" height="682" />   <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Football 2018-1_0.jpg?itok=JYB8xplt" /></a>   <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy July 26, 2018-1_0.jpg?itok=6zLvohg-" /></a>   <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="688" style="width: 110px; height: 131px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Our Town 2018-1_0.jpg?itok=7BYO4P9Y" />   <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Salute to Graduates 2018-1_0.jpg?itok=rRXvp5_A" />    <img alt="" class="media-image" height="694" style="width: 100px; height: 120px;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Spring Fashion 2018-1_0.jpg?itok=ExTH0ppc" /> </a><a href="https://northsidesun.com/special-sections">    <img alt="" class="media-image" height="745" style="width: 100px; height: 129px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Gift Guide 2017-1_0.jpg?itok=aqrjoPgI" /></a><a href="https://northsidesun.com/special-sections">     </a>    <span style="font-size: 13.008px;"> </span></p>
<p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>Cli</strong></span></span></a><a href="https://www.northsidesun.com/special-sections"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>ck here to read The Northside Sun Special Sections</strong></span></span></a></p>
<p style="text-align: center;"> </p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 2017 • The Northside Sun<br />246 Briarwood Dr. • Jackson, MS 39206 • (601) 957-1122</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-dfp-nss-footer-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_footer_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=10127">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=10127">
</a>
</div>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/addthis/addthis.js?ph7g9h"></script>
</body>

</html>