<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="//www.northsidesun.com/sites/default/files/Northside-sun-favicon-1_2.png" type="image/png" />
<meta property="fb:app_id" content="335670566900272" />
<link rel="apple-touch-icon" href="//www.northsidesun.com/sites/default/files/Northside-sun-favicon-1.png" type="image/png" />
<meta name="description" content="After allowing the books at the Charles Tisdale Library to rot, it now appears that the Jackson-Hinds Library System will let the city of Jackson foot the bill for disposing of them.Last month, the Jackson-Hinds board of trustees voted to abandon its interests in the E. Northside Drive facility, effective September 30." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.northsidesun.com/opinion-editorials/book-fiasco" />
<link rel="shortlink" href="https://www.northsidesun.com/node/9029" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="The Northside Sun" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book fiasco" />
<meta property="og:url" content="https://www.northsidesun.com/opinion-editorials/book-fiasco" />
<meta property="og:description" content="After allowing the books at the Charles Tisdale Library to rot, it now appears that the Jackson-Hinds Library System will let the city of Jackson foot the bill for disposing of them.Last month, the Jackson-Hinds board of trustees voted to abandon its interests in the E. Northside Drive facility, effective September 30." />
<meta property="og:updated_time" content="2019-10-11T05:34:38-05:00" />
<meta property="og:image" content="http://www.northsidesun.com/sites/default/files/field/image/shutterstock_1155701089.jpg" />
<meta property="og:image:url" content="http://www.northsidesun.com/sites/default/files/field/image/shutterstock_1155701089.jpg" />
<meta property="og:image:secure_url" content="http://www.northsidesun.com/sites/default/files/field/image/shutterstock_1155701089.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1500" />
<meta property="article:published_time" content="2019-10-10T17:16:05-05:00" />
<meta property="article:modified_time" content="2019-10-11T05:34:38-05:00" />
  <title>Book fiasco &nbsp; The Northside Sun</title>  
  <style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/system/system.base.css?pz42ce");
@import url("//www.northsidesun.com/modules/system/system.menus.css?pz42ce");
@import url("//www.northsidesun.com/modules/system/system.messages.css?pz42ce");
@import url("//www.northsidesun.com/modules/system/system.theme.css?pz42ce");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/misc/ui/jquery.ui.core.css?pz42ce");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.theme.css?pz42ce");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.button.css?pz42ce");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.resizable.css?pz42ce");
@import url("//www.northsidesun.com/misc/ui/jquery.ui.dialog.css?pz42ce");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/modules/aggregator/aggregator.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/calendar/css/calendar_multiday.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/date/date_api/date.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pz42ce");
@import url("//www.northsidesun.com/modules/field/theme/field.css?pz42ce");
@import url("//www.northsidesun.com/modules/node/node.css?pz42ce");
@import url("//www.northsidesun.com/modules/search/search.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/simpleads/simpleads.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_order/uc_order.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_product/uc_product.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/ubercart/uc_store/uc_store.css?pz42ce");
@import url("//www.northsidesun.com/modules/user/user.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/views/css/views.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/themes/current/css/local-[northsidesun.com].css?pz42ce");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/ed_classified/theme/classified.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/ctools/css/ctools.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pz42ce");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/ctools/css/modal.css?pz42ce");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pz42ce");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/all/themes/bones/css/normalize.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/formalize.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/grid_12.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/themes/bones/css/layout.css?pz42ce");
</style>
<style type="text/css" media="all">
@import url("//www.northsidesun.com/sites/default/files/fontyourface/wysiwyg.css?pz42ce");
@import url("//www.northsidesun.com/sites/default/files/fontyourface/font.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/themes/current/css/style4.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/themes/current/css/responsive.css?pz42ce");
@import url("//www.northsidesun.com/sites/all/themes/current/css/custom.css?pz42ce");
</style>
  <script type="text/javascript" src="//www.northsidesun.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/drupal.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.northsidesun.com/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/simpleads.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?pz42ce"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pz42ce"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/ctools/js/modal.js?pz42ce"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/google_analytics/googleanalytics.js?pz42ce"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/fb_likebox/fb_likebox.js?pz42ce"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.formalize.min.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/superfish.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/scripts.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.easing.1.3.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery.color.js?pz42ce"></script>
<script type="text/javascript" src="//www.northsidesun.com/sites/all/themes/current/js/jquery-glowing.js?pz42ce"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/08f469c83c74acd7b6a0d06e9e8b9e9d.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
  </script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.loadNetworkJS(6240);
  });
</script>
  
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-9029 node-type-article sidebars-split opinion-editorials book-fiasco">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/opinion-editorials/book-fiasco" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-vkbgW1x7eg_cyR0x3yxYXo5Yy37CpnVRKP1O05VM7m4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.northsidesun.com/sites/default/files/The Northside Sun New 2_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/rack-locations"><span>Rack Locations</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/wedding-policy"><span>Wedding Policy</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics" title=""><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title=""><span>News Feeds</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/most-read"><span>Most Read</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/videos" title="Sports"><span>Videos</span></a></li>
</ul></li>
<li class="expanded"><a href="/eedition-front"><span>E-Edition</span></a><ul class="menu"><li class="first leaf"><a href="/eedition-front" title=""><span>Newspaper</span></a></li>
<li class="leaf"><a href="/magazine-0"><span>Magazine</span></a></li>
<li class="last leaf"><a href="/special-sections"><span>Special Sections</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title="Births"><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements" title="weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="/ad-staff"><span>Ad Staff</span></a></li>
</ul></li>
<li class="leaf"><a href="/welcome-archives"><span>Archives</span></a></li>
<li class="last leaf"><a href="https://www.northsidesun.com/subscribe" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">
            
           
        
                                
          <div class="main-inner-wrp">
              <div class="region region-content-top">
    <div id="block-dfp-nss-top-leaderboard-fixed" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_leaderboard_fixed-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_leaderboard_fixed&sz=600x500&c=36233">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_leaderboard_fixed&sz=600x500&c=36233">
</a>
</div>  </div>

</div></div>   </div>
                                                  <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-9029" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.northsidesun.com/sites/default/files/styles/large/public/field/image/shutterstock_1155701089.jpg?itok=MKIRAQQf" width="576" height="360" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Book fiasco</h1>

      


    


    


    
        <ul class="links inline"><li class="statistics_counter first last"><span>125 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Thu, 10/10/2019 - 5:16pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>After allowing the books at the Charles Tisdale Library to rot, it now appears that the Jackson-Hinds Library System will let the city of Jackson foot the bill for disposing of them.</p>
<p>Last month, the Jackson-Hinds board of trustees voted to abandon its interests in the E. Northside Drive facility, effective September 30.</p>
<p>According to a copy of a letter informing the city council, the system “will bear no further interest or responsibility, financially or legally for the Tisdale Library. The utilities will be turned off, all exterior lighting will remain dark, also, contents and liability insurance coverage will end.” In other words the library board is just walking away.</p>
<p>The library closed in April 2017, following heavy storms. The books were left at the branch and allowed to become contaminated with black mold and mildew.</p>
<p>The letter doesn’t state whether the system will remove the books, but only that the board was turning over the “heavily damaged library property” to the city.</p>
<p>Jackson-Hinds Executive Director Patty Furr was asked multiple times if the system would dispose of the books, but she refused to answer.</p>
<p>Passing this problem off to the city is troubling.</p><div class="ad">
        <div class="left"><div id="block-dfp-441f23a431336ee62d40b93a76aa83d4" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=52906">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=52906">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>Disposing of the books is likely to cost tens of thousands of dollars. Specialists will have to be brought in, because the books are covered in toxic black mold.</p>
<p>Book disposal costs aside, Jackson now must bear any legal responsibility related to the library. If the building can’t be sold, Jackson will have to insure it.</p>
<p>With the library also announcing that it’s turning off Tisdale’s security system, the empty building could now become a haven for the homeless looking to escape the elements.</p>
<p>What happens if someone breaks in, spends the night and gets sick? What happens if someone dies from exposure to black mold?</p>
<p>These are serious concerns. Jackson-Hinds had to abandon its administrative offices at Welty last year because of black mold there. At least two employees reported respiratory problems prior to the relocation.</p>
<p>Imagine a homeless person sleeping in the Tisdale building overnight. Imagine that person sleeping in the branch night after night this winter.</p>
<p>What about a fire? What if homeless people decide to burn books there to keep warm?</p><div class="ad">
        <div class="right"><div id="block-dfp-d4d5221f919cc5da1112b6eda02defde" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-clone_of_nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_in-story_medium_rectangle&sz=600x500&c=52189">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_in-story_medium_rectangle&sz=600x500&c=52189">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>There’s now no security system there to inform authorities if a break-in or fire occurs.</p>
<p>Rumors have abounded for months that the city has a potential buyer for the building. Let’s hope this is the case.</p>
<p>Library officials have put this albatross around Jackson’s neck, an albatross library officials themselves created.</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/social-schools/support-mission-work#node-9025" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/front-page-slideshow-news-breaking-news/conversation-myers-mississippi-ride-kids#node-9031" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.northsidesun.com/opinion-editorials/book-fiasco" st_title="Book%20fiasco" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.northsidesun.com/opinion-editorials/book-fiasco" st_title="Book%20fiasco" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/opinion-editorials/book-fiasco" st_title="Book%20fiasco" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/opinion-editorials/book-fiasco" st_title="Book%20fiasco" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/opinion-editorials/book-fiasco" st_title="Book%20fiasco" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.northsidesun.com/opinion-editorials/book-fiasco" st_title="Book%20fiasco" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-facebook-comments" class="block block-facebook-comments"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.northsidesun.com/opinion-editorials/book-fiasco" data-num-posts="5" data-width="208" data-colorscheme="light"></div>
  </div>

</div></div> <div id="block-dfp-nss-medium-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_medium_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=92500">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=92500">
</a>
</div>  </div>

</div></div>   </div>
  
                    
                                  </div>
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-46" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-dfp-01aafcf5cb7875fc2463ed2e5db87247" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_1_skyscraper_medium_rectangle_fixed-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle_fixed&sz=600x500&c=35716">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle_fixed&sz=600x500&c=35716">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/eedition-front"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/October 10, 2109 graphic.jpg?itok=HYwK_0e8" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-99c2f2278731112ec8fae60bf1f23c0c" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=37854">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=37854">
</a>
</div>  </div>

</div></div> <div id="block-block-18" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/magazine-0"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/magazine graphic_0.jpg?itok=D-MIDhz1" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-111c605ffda7c74d9950b444adce3e6f" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=42927">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=42927">
</a>
</div>  </div>

</div></div> <div id="block-block-19" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/special sections graphic.jpg?itok=9WuZNnro" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-58aabdc300858e4bec4178f98e165223" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=75555">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=75555">
</a>
</div>  </div>

</div></div> <div id="block-block-20" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="http://northsidesun.newspapers.com/?tpa=7BCddMU9OEFFZO7KIRB%2FLA%3D%3D"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/archives.jpg?itok=z0UAtIAf" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-0b6c5c9918df16b571b30aed636b22b6" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=24561">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=24561">
</a>
</div>  </div>

</div></div> <div id="block-block-27" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/Most Read Stories_3.jpg?itok=gkqMzyhg" /></a></p>
   </div>

</div></div> <div id="block-dfp-b62348e70eb1f2965d28c5f583f81f54" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=94603">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=94603">
</a>
</div>  </div>

</div></div> <div id="block-dfp-9ab897e5f38bfc814b5fb9a6e692a2e4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=58257">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=58257">
</a>
</div>  </div>

</div></div> <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/northsidesun" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/northsidesun"><a href="https://www.facebook.com/northsidesun"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309793 = window.plc309793 || 0;
document.write('<'+'div id="placement_309793_'+plc309793+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309793, [300,250], 'placement_309793_'+opt.place, opt); }, opt: { place: plc309793++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
  
          </div>                  
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-dfp-ef8b6f65eececc49184919935e3edf99" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=78001">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=78001">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-f296b467f3be9f0d69666a13ce7a78fa">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news/conversation-myers-mississippi-ride-kids"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Lane Myers.jpg?itok=URYiUzQM" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/conversation-myers-mississippi-ride-kids"><span>A conversation with Myers on Mississippi Ride for Kids</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Lane Myers, a graduate of Madison Central High School and the University of Alabama, is the... <a href="/front-page-slideshow-news-breaking-news/conversation-myers-mississippi-ride-kids" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-9740fb2f5ddd14320ba0aa3ac3c52cf1" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=44271">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=44271">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-b9c53ae08bfa453407ed147ce797f185">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/william-billy-neville-iii"><span> William (Billy) Neville, III.</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Jackson - Mr. William Neville, III, 79, of Jackson, MS was born in New Orleans, LA on August 17,... <a href="/social-obituaries/william-billy-neville-iii" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/glenda-gay-eaton"><span>Glenda Gay Eaton </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/fletcher-leo-callaway"><span>Fletcher Leo Callaway</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/henrietta-minor-burnham"><span>Henrietta Minor Burnham</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/willie-alan-weeks"><span>Willie Alan Weeks</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/richard-ward-dortch"><span>Richard Ward Dortch</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-92cee0e7d44ee0b755157d54a0bb21de" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=61716">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=61716">
</a>
</div>  </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-eb953627d00c317122dcb9bc7121dc2d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-schools/world-peace"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/3World Peace-2.5 Montessori 10-17.JPG?itok=LlvJUMXt" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/world-peace"><span>World Peace</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> The Montessori Academy of Jackson recently celebrated World Peace Day.  Participating were (from left) Lincoln Songcharoen, John Hudson Abel, Jake Aldy, Emmerson Laschanzky, Blue Harper Mitchel, R</div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/excell"><span>Excell</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/support-mission-work"><span>Support mission work</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/st-andrew-sailors"><span>St. Andrew sailors</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/again-champions"><span>Again Champions</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/join-challenge"><span>Join challenge</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-89cab4524d468d908b5df416e4b0d89c" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=71140">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=71140">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-dfp-6275b8c117642f7fedbf5980bc58b9b8" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=65501">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=65501">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-3b94844ed02ec893f8494a403f5212f4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columns/plumlee-could-be-road-map-bowl"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Rick Cleveland writer_113.jpg?itok=Q2vftTje" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/plumlee-could-be-road-map-bowl"><span>Plumlee could be road map to bowl</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Ole Miss football has had two more mascots than winning seasons since 2015.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/metro-rotary-clubs-will-hold-world-polio-day"><span>Metro Rotary Clubs will hold World Polio Day</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/class-reunions-and-too-cool-school"><span>Class Reunions and Too Cool for School</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/grilled-boiled-fried%E2%80%94-never-get-tired-shrimp"><span>Grilled, boiled, fried— never get tired of shrimp</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/forgotten-dreams"><span>Forgotten Dreams</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/human-slavery-still-plaguing-much-world"><span>Human slavery is still plaguing much of the world</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-22d55abdfa0e34e3e7fb15b71962f38a" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=13318">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=13318">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-b51a4d5c0ce2d7436372c6847ae52dfc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddingsengagements/wells-and-kirby-say-wedding-vows-may-18-hot-springs-nc-0"><span><img src="//www.northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Wells Kirby wed_0.jpeg?itok=7krpvD0c" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/wells-and-kirby-say-wedding-vows-may-18-hot-springs-nc-0"><span>Wells and Kirby say wedding vows May 18 in Hot Springs, N.C.</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Dr. and Mrs. Ralph Phillip Wells of Jackson announce the marriage of their daughter Dr. Ashley... <a href="/social-weddingsengagements/wells-and-kirby-say-wedding-vows-may-18-hot-springs-nc-0" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/massey-and-thomas-exchange-wedding-vows-july-5-st-richard"><span>Massey and Thomas exchange wedding vows on July 5 at St. Richard</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-entrekin-and-greer-planning-november-2-wedding-plein-air-taylor"><span>Miss Entrekin and Greer planning November 2 wedding at Plein Air in Taylor</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/wells-and-kirby-say-wedding-vows-may-18-hot-springs-nc"><span>Wells and Kirby say wedding vows May 18 in Hot Springs, N.C.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-ingram-and-bowden-announce-plans-november-2-wedding"><span>Miss Ingram and Bowden announce plans for  November 2 wedding</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-threadgill-whitehurst-wed-november-2-first-presbyterian-church"><span>Miss Threadgill, Whitehurst to wed on November 2 at First Presbyterian Church</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-c36cba7f1baba1c27b87af97e8b14f8e" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=12459">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=12459">
</a>
</div>  </div>

</div></div> <div id="block-views-popular-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Popular Content</span></h3>
     
  <div class="content">
		<div class="view view-popular view-id-popular view-display-id-block view-dom-id-246c81bd2abc9e15be0b5b0197798f93">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news"><span>News</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (12,787,255)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/most-read"><span>Most Read</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (8,697,119)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/biggest-injustice-college-sports"><span>Biggest injustice in college sports</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (186,146)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/eedition-front"><span>eEdition front</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (109,693)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/contact-us"><span>Contact Us!</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (86,259)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-95e24eaf9360e0e5584472cc4085e461" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=71921">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=71921">
</a>
</div>  </div>

</div></div> <div id="block-dfp-0392573dc9ffd8586b966c9fefbf6a48" class="block block-dfp adServeMargin thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=44354">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=44354">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-12" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 100px; height: 119px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/The Look Fall 2019-1_0.jpg?itok=K9od7KCK" width="576" height="688" />   <img alt="" class="media-image" height="688" style="width: 100px; height: 119px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Financial News pg 1_1.jpg?itok=2U7XzWgN" />   <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Voters Guide 2019-1_0.jpg?itok=jupfv7Ag" />    <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Newsworthy 7-25-19-1_0.jpg?itok=0BHotjzD" />    <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Salute to Graduates 2019-1_0.jpg?itok=bcCHRmg_" />    </a><a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="688" style="width: 100px; height: 119px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/WHAT'S HOT 2019-1_0.jpg?itok=luGWPW3a" /></a>    <a href="https://www.northsidesun.com/special-sections"><img alt="" class="media-image" height="688" style="width: 110px; height: 131px; border-width: 1px; border-style: solid;" width="576" src="//www.northsidesun.com/sites/default/files/styles/large/public/Our Town 2018-1_0.jpg?itok=7BYO4P9Y" />   </a><a href="https://northsidesun.com/special-sections">   </a><a href="https://northsidesun.com/special-sections">     </a>    <span style="font-size: 13.008px;"> </span></p>
<p style="text-align: center;"><a href="https://www.northsidesun.com/special-sections"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>Click here to read The Northside Sun Special Sections</strong></span></span></a></p>
<p style="text-align: center;"> </p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 2017 • The Northside Sun<br />246 Briarwood Dr. • Jackson, MS 39206 • (601) 957-1122</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-dfp-nss-footer-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_footer_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=34494">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=34494">
</a>
</div>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.northsidesun.com/sites/all/modules/addthis/addthis.js?pz42ce"></script>
</body>

</html>